diagrama de flujo volumen de un prisma

Realizar el algoritmo y diagrama de flujo para calcular el volumen de un prisma recto.
Diagrama de flujo:
El volumen de un prisma recto es el producto del área de una de las bases por la distancia entre ellas (altura)

Pseudocódigo
Proceso volumenPrisma
Escribir "VOLUMEN DE UN PRISMA RECTO";
Escribir "Ingresar el area de la base";
Leer abase;
Escribir "Ingresar la altura";
Leer altura;
volumen <- abase*altura;
Escribir "El volumen del prisma es: ", volumen;
FinProceso

0 comentarios: